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Image Club Graphics is pleased to present

WebMorsels™, a series of professionally

designed, coordinated clip media elements

created specifically for World Wide Web pages.

Each volume of WebMorsels includes headers,

bullets, buttons, background tiles and other

useful design bits. Combine WebMorsels in

HTML documents to build cool, cohesive home

pages and web sites.

Each clip media element has been created by

our crack team of designers and then optimized

for ease of use. Elements are supplied in

standard interlaced GIF89a format and are

ready to go right off the disc. Where

appropriate, we have also included multi

layered Adobe Photoshop® source files, giving

you unparalleled flexibility for customizing your

web pages.
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Macintosh Folder Windows Directory Description of Contents

Start Here! READ_ME In here you will find the infamous 
“Read Me First!” document, this user 
manual and licensing information.

WebMorsels™ WEBMORSL The WebMorsels clip media elements 
arranged in categories and the HTML 
based WebMorsels Catalog. This electronic 
catalog contains some step–by–step 
instructions on how to use WebMorsels for 
your web designs.

WebMorsels™ Source Files WEBSOURC Adobe Photoshop layered source files that
you may use when editing or customizing 
the WebMorsels elements.

Applications & Utilities UTILITY The Adobe Acrobat software installer
and various software tryouts.

The WebMorsels CD–ROM is arranged into four areas. Listed below are the four main folders. For

example, the WebMorsels clip media elements are located in the “WebMorsels™” folder on the

Macintosh disc and in the “WEBMORSL” directory on the Windows disc.

WHATS ON THE CD–ROM
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For efficiency across platforms, all images are referenced by the DOS 8.3 naming standard only. These

are (thankfully) not completely arbitrary. The first letter represents the design theme: Corporate, Linear,

Industrial, or Mailroom. The second letter represents the image type: Button, BuLlet, Header, Name, Rule,

or Tile. The letter after the underscore signifies Light or Dark indexing. The remainder of the file name is

an additional descriptor.

For example: MLSTSL_D.GIF

Mailroom  Bullet          Dark index (use on dark background)
Star/Silver

ABOUT FILE NAMES

The GIF format supports transparency of a selected color within the file. This is useful for creating

irregularly shaped images that allow the Web page background color (or pattern) to be visible through

the transparent areas. ¶ A problem with transparent GIFs is that occasionally, the edge of the opaque

part of the image will “bleed” into the transparent part. This is a consequence of dithering when

reducing the color depth of the image file. The result is a line of dark or light colored pixels around the

opaque part of the image. These appear as unsightly squiggles (“artifacts”) when used against light and

dark backgrounds respectively. ¶ Building Blocks solves this problem. Before creating the GIF files, we

flattened the images against both light and dark backgrounds, and then specified the transparency. This

makes any GIF artifacts invisible when used against the corresponding light or dark background. If after

placing a Building Blocks GIF on your page you see an artifact, simply replace it with the other version

of the file.

ABOUT TRANSPARENT GIFS IN BUILDING BLOCKS
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You may open and change any GIF image using any raster-based image editing application. However,

Photoshop users have a more efficient option, because Building Blocks also includes source files in

Photoshop PSD format for easy customization. These files include the original layers that were used to

design the image. They also often include layer masks for easier selection and recoloring. See

“Customizing WebMorsels Elements”. ¶ Although all the images on Building Blocks are contained within

PSD files, not all GIF files have a unique corresponding PSD file. Some PSD files contain several vertically

aligned buttons or bullets, for example, that will need to be cropped before exporting to GIF format.

Other files contain different images on different layers; the selection of layers determines what the final

image will be. These files are designed to make it easier and faster for the Photoshop user to make

changes to a number of elements within the same design theme, without having to open file after file

or do batch processing. We felt that the increase in efficiency that this affords the user offsets the

possible inconvenience of the larger file sizes. We hope you agree!

ABOUT PHOTOSHOP SOURCE FILES

The WebMorsels clip media elements are organized into four basic styles. Within these styles the

individual elements are arranged in folders by function. Below are brief descriptions of the WebMorsels

styles and the functions of the elements.

Styles
Corporate The Corporate style includes headers, bullets, buttons and numbers that are highly readable

and professional-looking. The colors are warm and inviting, and complement each other well. Try using

one color for each department of a company Web site. WebMorsel categories continued on next page 

WEBMORSELS CATEGORIES
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Industrial This folder includes metallic,“high-tech” elements that look machined, or that look like

industrial hardware. The bright colors of the buttons and bullets show up well even against dark or

textured backgrounds.

Linear Inspired by the Web itself, the elements in the Linear style are minimalist, highly functional, and

subtle. The subdued background tiles add color and enliven your pages without being overwhelming.

Mailroom When you need to convey an easygoing, fun and non-threatening image, use Mailroom.

They’re tactile, human-scale elements that are familiar to anybody who has ever worked in an office.

Elements
Headers Headers are large graphic elements, generally used at the top of a home page or a main

section of a web site. Headers can set the visual or stylistic tone for the entire site. They are usually

large enough to contain a headline, title, logo or several additional design elements.

Bullets Bullets can be used as graphic elements to distinguish points of reference, paragraphs or

particularly important links. For example, you could use a series of 3D looking bullets as a striking

replacement for the generic dots used in standard HTML lists.

Buttons Buttons are used to link on page to another page or web site. Think of them as navigation

controls or channel changers. Using a button labelled “New” to link to a page containing the latest

news about your company leaves no question in the users mind about what he is about to see.

Buttons visually describe their assigned task.

Numbers Numeral graphics that may be used for identifying a range or number of sections, points

or features on your web page. For example, a top ten list could use a series of number elements to

enhance the counting down of each list item.
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Rules Rules break up long passages of text and separate information on pages. In one instance, rules

may be simple and understated elements that organize the information for the viewer. Or they may be

blatant graphic devices creating a consistent visual theme across each page in a web site.

Tiles Tiles are most commonly used as page backgrounds and textures. Since these tiles are designed

with a repeating pattern, they may be placed edge to edge to create the illusion of a continuous

background. Tiles can give web pages a richness and depth beyond that of a single, flat background

color. Be careful that your text remains legible on top of patterned or busy backgrounds.
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WebMorsels is supplied on a dual platform Macintosh & Windows® compatible CD ROM.

Macintosh Requirements: Macintosh II or better (Power Macintosh recommended); System Software

version 6.0.5 or later (version 7.1 or greater recommended); 4mb RAM (8mb RAM recommended); color

monitor (16 or 24 bit display); CD ROM drive (2x speed or faster recommended).

Windows Requirements: 386 based PC or better (486 or better recommended); Microsoft Windows

version 3.1 or later; 4mb RAM (8mb RAM recommended); VGA, SVGA or higher resolution video card

and color monitor; CD ROM drive (2x speed or faster recommended).

SOFTWARE REQUIREMENTS

To view the WebMorsels elements individually or in the supplied HTML catalog, you will need a World

Wide Web browser application such as Netscape Navigator™ or an HTML editor application such as

Adobe PageMill. To view the Adobe Acrobat® documentation included with WebMorsels, you will need

either the Acrobat Reader® or Acrobat Exchange application. To edit or modify the multi–layered source

files, you will need Adobe Photoshop version 3.0 or later.

SYSTEM REQUIREMENTS
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The WebMorsels Catalog has been designed to give you the opportunity to browse through the

hundreds of individual WebMorsels elements included on this disc. Since the catalog is comprised of

several dozen HTML documents, much like a real web site, you will need a World Wide Web browser

application such as Netscape Navigator or an HTML editor application such as Adobe PageMill

to view the catalog.

Opening the WebMorsels Catalog Before you can use the WebMorsels catalog, you must open it.

Macintosh
1 Open the ”WebMorsels™” folder on the CD ROM.

2 Double click the “WebMorsels™ Catalog.html”

document.

3 If you have either Adobe PageMill or Adobe SiteMill 

installed on your hard drive, the WebMorsels Catalog

will launch one of these applications and open

the document.

If you do not have PageMill or SiteMill, and wish to view

the catalog in world wide web browser application such

as Netscape Navigator, launch the application first.

1 After the world wide web browser has launched, select 

“Open File…” or “Open Local…” from the “File” menu. A 

dialog box appears.

2 In the dialog box, locate the ”WebMorsels™” folder on

the CD ROM.

3 Select the “WebMorsels™ Catalog.html” document. Click 

the “Open” button.

4 The WebMorsels Catalog Index document opens in a

new window.

Windows
1 Launch your Web browser.

2 Select “Open File…” or “Open Local…” from the File 

menu. A dialog box appears.

3 In the dialog box, locate the “WEBMORSL” directory on 

the CD ROM.

4 Select the “CATALOG.HTM” document. Click the

“Open” button.

5 The WebMorsels Catalog Index document opens in a

new window.

HOW TO USE THE WEBMORSELS HTML ELECTRONIC CATALOG
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The WebMorsels Catalog is divided into styles such as Corporate and Mailroom. Within each style, the

elements are organized by type, such as Headers, Rules and Tiles. Each type is then classified by color. To

access the various sections of the catalog, simply click on one of the links that appear on each catalog

page. To return to the main index, click on the “Index” link at the top of any page.

For example, clicking the “Mailroom” link on the main index page opens the Mailroom Index. Clicking on

the “Bullets” link opens the “Colors” index, which in turn links to the individual files.

USING WEBMORSELS ON YOUR WEB PAGES

WebMorsels Elements in Adobe PageMill

After you have browsed through the WebMorsels Catalog for a while, you are sure to find some

elements that you would like to integrate into your own web page designs. Once you have located an

element in the catalog that you want to use, follow these steps:

1 In the PageMill window, click on the globe icon to switch into edit mode. The icon changes to an

image of a piece of paper. Preview mode is now off, and you can select elements and text on the page.

2 To work on a new page, select “New…” from the “File” menu. A new page opens.

3 To work on an existing page, select “Open…” from the “File” menu. A dialog box appears. In the

dialog box, locate the HTML document you wish to work on. Click the “Open” button. The page

appears in a new window.

4 Click and drag an element from the WebMorsels Catalog page to your working page.

5 A copy of the element is placed on the new or existing page.

LOCATING IMAGES IN THE WEBMORSELS CATALOG
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WebMorsels Background Tiles in Adobe PageMill

The WebMorsels background tile elements must be handled in a slightly different manner:

1 Locate the WebMorsels tile element that you wish to use in the WebMorsels Catalog.

2 In the PageMill window, click on the globe icon to switch into edit mode.

3 To work on a new page, select “New…” from the “File” menu. A new page opens.

4 To work on an existing page, select “Open…” from the “File” menu. A dialog box appears.

In the dialog box, locate the HTML document you wish to work on. Click the “Open” button.

The page appears in a new window.

5 Select “Show Pasteboard” from the “Window” menu.

6 Click and drag a tile element from the WebMorsels Catalog page to the Pasteboard.

7 Select “ Show Attributes Inspector” from the “Window” menu.

8 In the Attributes Inspector window, click on the document icon.

9 Drag the tile element from the Pasteboard window into the

“Background Image” area in the Attributes Inspector window.

10 The background of the web page will change to match the tile element.

WebMorsels Elements in Text Based Editors

You can also use WebMorsels elements in other HTML authoring environments such as a text based

editor. By using the standard <img src> tag, any WebMorsels element may be inserted into an HTML

document. To add a WebMorsels element to an HTML document follow these steps:

1 Locate the WebMorsels element you wish to use.

2 Copy the element to the same folder or directory where the HTML document is located.

3 Open the HTML document in a text editor.

4 Within the text of the document, insert the following HTML tag, where “image.gif”

represents the name of the WebMorsels element being used.

<img src=“image.gif”>

USING WEBMORSELS ON YOUR WEB PAGES
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WebMorsels Background Tiles in Text Based Editors

The WebMorsels background tile elements must be handled in a slightly different manner. By using the

<body background> tag, any WebMorsels tile element may be used as a background pattern in an

HTML document. Please note that not all World Wide Web browsers support background images. To

add a background image to an HTML document follow these steps:

1 Locate the WebMorsels tile element you wish to use.

2 Copy the element to the same folder or directory where the HTML document is located.

3 Open the HTML document in a text editor.

4 Within the <body> tag of the document, insert the following HTML attribute, where “image.gif”

represents the name of the WebMorsels tile element being used.

<body background=“image.gif”>

CUSTOMIZING WEBMORSELS ELEMENTS

Customizing Elements in Adobe Photoshop

All WebMorsels elements are contained in Adobe Photoshop source files. These source files are located

on the Macintosh disc in the “WebMorsels™ Source Files” folder and on the Windows disc in the

“WEBSOURC” directory. The ability to modify and customize individual elements is a paramount benefit

of the WebMorsels product. Using Photoshop, you will be able to add your own text to a certain style of

button or change the background color of a header element. The possibilities are literally endless.

Since WebMorsels source files are saved as Adobe Photoshop 3.0 format, you will need a copy of

Photoshop 3.0 or later in order to work with the files. continued on next page

USING WEBMORSELS ON YOUR WEB PAGES



WebMorsels 2: Building Blocks  13

Adding Custom Text to a Button

1 Launch Adobe Photoshop.

2 Select “Open…” from the “File” menu. A dialog box appears.

3 In the dialog box locate the WebMorsels button element source file you wish to use.

Adobe Photoshop format source files end with the “.psd” extension. Click the “Open” button.

4 The button element source file opens in a new window.

5 In the Layer palette, select the layer containing the existing button text.

6 Choose the Marquee tool from the Tool palette.

7 Select “Select All” from the “Edit” menu. Press the “Delete” key. This clears the existing text.

8 Choose the Text tool from the Tool palette.

9 Click in the main document window where you want the new text to appear.

10 The “Type Tool” dialog box appears. Select the font you wish to use and type in the new text.

Click the “OK” button.

11 The new text will “float” over the layer you just cleared.

12 Position the new text on the layer.

13 Save the new, customized button as a GIF format file.

CUSTOMIZING WEBMORSELS ELEMENTS
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Credits

The images in WebMorsels Building Blocks were created on a Power Macintosh by Danyon Reeves using a variety of

digital design tools including Adobe Photoshop, Adobe Illustrator®, Specular TextureScape and Eye Candy by Alien Skin.

The WebMorsels catalog was assembled by Mike Foley and Danyon Reeves using Adobe PageMill and Adobe SiteMill. The

WebMorsels User Manual was produced using Adobe PageMaker and converted to Acrobat Portable Document Format

(PDF) using Adobe Acrobat Distiller® and Adobe Acrobat Exchange®. ¶ Typefaces used on the WebMorsels packaging

and user manual are Myriad® Regular & Black from the Adobe Type Library. Cover design by Alan Lum. ¶ For more

information on WebMorsels or any other Image Club Graphics product, visit our web site at http://www.imageclub.com/

¶ For more information on any of the Adobe products or services mentioned here, visit http://www.adobe.com/  ¶ For

more information on Specular TextureScape, visit http://www.specular.com/
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